DDoS Attack
Resolved
Dec 30 at 11:40pm CET
All our services is now working correctly.
Affected services
Updated
Dec 30 at 11:22pm CET
Now website, repository and documentation is working, for next 15 minutes we will watch traffic on these services.
Affected services
Updated
Dec 30 at 10:58pm CET
We have started repair work, anticipate return of services in the next 30 minutes.
Affected services
Created
Dec 30 at 10:44pm CET
We are currently under DDoS attack, all our services are down.
Affected services